In the Practically Networked Discussion Forum Spotlight we take a look at some of our members’ computer and networking questions and provide you with an easy-to-digest overview of several ongoing or resolved networking issues.

Up for discussion this week is the beginnings of a knowledge-based thread on Windows Home Server (WHS) that includes resources and reviews, followed by some helpful advice offered to a forum member having problems with his WRT54GT router. Lastly, we also spotted an older, but excellent, discussion on file sharing with Windows XP. Windows XP sharing has always been a hot topic and this discussion is a great FAQ for those who are encountering issues with getting XP systems to talk.

The Practically Networked Forums Spotlight highlights several of the most active or interesting topics from the more than 27,000 posts in the Practically Networked forums. From here you can follow the links to each discussion of interest to offer your own advice, or to ask your own question.

Practically Networked Forum Statistics For November 12, 2007
Threads: 8,022
Posts: 27,134
Registered Members: 10,845

Our Last Count – October 29, 2007
Threads: 8,045
Posts: 27,192
Registered Members: 10,909

This Week’s Highlighted Topics

Practically Networked Forums > Practically Networked > Applications/Software
Thread: Windows Home Server


If you’ve been considering using Windows Home Server (WHS), this PracticallyNetworked forum thread offers a discussion on the product and how to use it, plus offers links to help pages and reviews.

Windows Home Server (WHS) is a new product from Microsoft. I have been beta testing it and using it since the beginning of this year. I am not a WHS expert but can offer my experience and opinions on it.

I am using WHS on a home network of mixed wired/wireless PCs and laptops of various OS, with ~1 TB of storage. WHS is new, and like all new systems has some problems but is basically stable and great potential for the home.

Overall, I would recommend considering it for a home network to provide backup of PCs and centralized storage.

You can read more about WHS here.Anyone with their own experience / opinions please join in.

Microsoft Windows Home Server was also covered this week on the Web site, here.

We used it for about three weeks. It’s unbelievable how easy home server is to set-up and use, even if you know next to nothing about servers, networking and so on. We’re using Vista on the PCs and XP on the laptops. For the server we used a P4 3.1GB box with 3GB memory, 2 harddrives (an 80 and a 230 GB).

I think those who are concerned about back-ups and those who don’t yet have a backup regime in place will be especially interested in WHS (which lets you backup ten PCs).

 Sooner Al

The Microsoft Windows Home Server forums are here.

I just converted my old desktop into a WHS box this last Thursday. It really is a quite impressive, IMHO, piece of software. My WHS is a Pentium 4 1.8 Ghz box, 512 Meg RAM with a 160 Gig and a 20 Gig hard drive.

The WHS backs up my wife’s XP Pro machine and my Vista Ultimate laptop automatically on a daily basis, something I never had in the past. I also setup a remote access account and privileges for my brother (who lives in Florida) and myself. My brother has access to shared folders/files while I have access to shared folders/files and my own specifically owned folder.He also has a WHS running and I have similar privileges on his machine — i.e., access to shared folders/files only. My wife has access only to shared folders/files and her specifically owned folder on the WHS. She does not have remote access privileges.

Remote Desktop access is easy and fast to my wife’s XP Pro machine if I need it.

All access to my WHS and shared folders/files or Remote Desktop to access my wife’s XP Pro machine is via a Web-based interface that requires two ports to be opened on any firewall/router the WHS is behind (ie. TCP Port 443 and TCP Port 4125).

You can either get a free fully qualified domain name (FQDN) from Microsoft to remotely call your WHS or as in my case use an existing DynDNS FQDN. I use a DynDNS FQDN simply because my current Belkin F5D7230-4 broadband router has built-in support for DynDNS. My brother uses a MS supplied FQDN.

Practically Networked Forums > Practically Networked > Wireless Networks
Thread: Problem with Linksys WRT54GR


Forum member SimonS recently purchased a  Linksys WRT54GT router, but seems to be having problems accessing the configuration page. In the initial posting, he said, “I can ping the router fine but can’t open the UI using” Several forum members have been able to offer useful suggestions, but so far forum member SimonS hasn’t posted a report of success.

I have recently purchased Linksys WRT54GT router.

I can see the router but despite hours of trying I have been unable to access the configuration page. I can ping the router fine but can’t open the UI using Have tried various things suggested by Linksys (reset router, no proxy settings, disable IPv6, turn off pop up blocker, turn off Windows firewall etc) but still at square 1.

I’ve tried the firmware but the existing version is the latest release and it won’t flash or update. The machine is definitely working as I went back to the store and they demonstrated it on two other laptops.

Any thoughts? I’m using an Acer laptop with Vista.

Reset the router again, but hold the button in the keyhole down for two full cycles to reset to factory defaults, instead of just pressing it to reset. If you hold it down for at least 30 seconds, you’ll easily get at least two full cycles in, probably more.

Don’t plug anything in except for your laptop. Plug it into any of the LAN ports. Go into your network and sharing center and manage your connections so you can set your IPv4 settings on your laptop to

Reboot your laptop and then confirm you can ping the router by IP address from the command line (cmd in the “start search” field).

Finally, open your browser and try to connect to the router by IP. Include the http header in the address, (ie.

If it won’t work after all that, try to get a replacement as the issue has a far higher probability of being the embedded web server in the router than anything else, and you shouldn’t be bothered to figure out if its something else. If a RMA’d router does the same thing, then you can start worrying about something flaky that Vista is doing.

Disable all hard-wired and wireless Ethernet interfaces not connected to the router in question.

Connect to the router via a cable from an enabled Ethernet port/interface. Make sure your firewall is turned off.

Connect the PC to the router via a LAN connection “NOT” the WAN (marked Internet) connection. Connect to Port 1 on the router. Power on your router. After full power up, hold the reset button in for at least 10 seconds.

On the PC Go to the Network connections icon in the control panel and select the Ethernet lan connection attached to the router. Select properties and make sure the TCP/IP DCHP, etc, properties are set to Automatic.

Do not enter any IP addresses, masks, etc. Apply the changes and go back up to the network connections Icon for the LAN interface you are using. Select it and right click, choose Disable, once completed choose Enable.

Exit the control panel. Fire up your browser and key the following into the link http://192.681.1.1.

Keying in the IP address alone will not work. “http://” is required. Write the admin user name and password if you change it.

Do you have another machine that you can test with that isn’t running Vista? It may just be a driver issue with Vista. I was going to suggest the firmware update, but it seems that you’ve already done that. When I had the same issue, that was the cause. But then I wasn’t running Vista.

Practically Networked Forums > Practically Networked > Sharing
XP Home/Pro network can’t file share (one way only)


This is an older discussion, one that was started in 2004 actually, but file sharing with Windows XP is such a common topic still, that we wanted to point out this very informative discussion thread. For those having problems sharing files in XP Home or Pro this is definitely a good thread to read for advice and tips on getting it to work.

I have just set up a network as shown in this diagram. Both computers are sharing the workgroup MSHOME.I can connect to the Internet fine through both (this is managed by the router/modem).

‘TOM’ can access shared files on ‘HOME-PC’ without problem, however ‘HOME-PC’ cannot access files on ‘TOM’.

PROBLEM: When I click on ‘view workgroup computers’ ‘TOM’ will appear, however when I attempt to access it the following error message appears.

I can ping ‘TOM’ from ‘HOME-PC’ without any problems. I have also played Unreal Tournament 2003 between the computers. the ICF is disabled on both computers and I have tried communicating with Norton firewall disabled on both computers (I have also set each firewall up to accept IP ranges of both computers).

I don’t have any special protocols set up, although I have enabled ‘NETBIOS over TCP/IP’ under advanced TCP/IP settings, WINS tab.

Are you logged on as the admin on both accounts?

You have NetBIOS enabled on both computers right?You have print and file sharing enabled on both computers?

Well, if you’d like to try something, this might help. Start from scratch and set up a new connection. Many ways of doing this but the easiest is through Internet explorer.

Go to tools, Internet options, and click on the connections tab. Click on the setup button. When then screen comes up click next. Then click on the button that says set up a home or small office network. Click next, then finished. (a step may come up that I don’t mention that asks if you’d like the computer to automatically detect the best network settings or if you’d like to disable a network device. Generally, you can just click next and you will be just fine).

Ok. now click next twice until you get to next screen that gives you choices. Click on this computer connects through a residential gateway. Then give your CPU a name and description. Then click next.

Then for the workgroup put in WORKGROUP. there is nothing special about that name. Its just different then the one you are using. click next until the sharing image comes up and your computer sets up the connection. then restart your CPU. Do the same for the other computer and then repost if you are still having problems.

I’m afraid neither of the suggestions work. I told the new user account not to keep files private but I still can’t access. Under my gateway config screen I have a section called “LAN IP Setup” with the following settings:

Starting IP address:
Ending IP address:

IP address:
IP Subnet Mask:
RIP Direction: Both
RIP Version: RIP-1

Any suggestions as to whether these should be changed?

Hope you can help.

The router settings are fine. The problem is in one or both PCs.

Other ideas:
– Realtek cards have been known to be a problem with IRQ conflicts. Move the Realtek card in Tom to another PCI slot.– Check your Services are Started on both PCs: Workstation, Server, TCP/IP Netbios helper, Computer Browser.

– NWLink NetBIOS, NWLink IPX/SPX/NetBIOS Compatible Transport Protocol ->are not needed and can confuse things. Remove them.

– XP gives access to its shares via the Net Guest Account. (Note, not the same as the local guest account which should be off). Check Net Guest Account is enabled:

At command prompt: >Net user guest
Should return a line with ‘Account active yes’.

I had a very similar problem to this one a few days ago.Between an XP pro and a XP home. After asking the client everything i found that they had the computers on a different network only a few days previous called the business name. This time though there were 2 computers not 6. I found that the systems still had the old network server security settings, I changed the workgroup and deleted the domain (even though they weren’t using one) also checked and changed the My computer network ID properties (changebutton) and deleted the DNS suffix and only kept the NETBUI. I also uninstalled ICS and all network connections and started again but this didn’t work.

After three days of Microsoft headaches (we all get them) I finally managed a work around I added identical users to each system, shared 1 folder, added the Internet pc’s IP address to the other system as gateway and Primary and secondary DNS. At this time everything was working, so I tried to delete the user accounts on each system (the added identical ones only). Voila, it all worked.

I hope this helps in some way.

I am having exactly the same problem as JamieDi above. Did anyone ever find a step-by-step guide for a foolproof set-up of file sharing between XP Pro and Home machines? I see the last post was 6-7-2004. Three years ago! Then along comes little ‘ole me just to prove the problem is still around! The machines (Compaq & Dell) both have ‘on-board’ NICs.

Has anyone learnt anything new since 2004 about this issue?(later edit) It appears I have loads of reading to do on this site before asking for any assistance!

I don’t know if anybody mentioned this as I only read the first and last full page of the thread, but you should check security applications to see if they are blocking visibility of the computers.

Yes, you have to change the group policy setting to allow interactive logins, but you may have something else blocking the connection.

Something like Norton Internet Security or a McAfee suite. Those companies could care less about your ability to file share, and have no qualms at all about feeding you updates that make registry changes to your system in the name of security. They don’t give you any big flashing neon sign that says “The way we’re making you more secure is by disabling your ability to be seen on your local network by other computers you own and operate and want to use on a home network.”

So yeah, check third-party security applications, disable them while testing, may even need to uninstall them to remove the registry entries they made if that is what is causing the problem.

(Ed. Note: The forum postings in this story may have been edited for grammar and clarity.)